一、系统简介：

正微医院管理软件，主要功能包括门诊管理、入院管理、结算管理、病区管理、医师工作站、护士工作站、医务科室管理、药品库存管理、药房管理、财务查询、院长查询、统计报表、系统安全等子系统。本系统功能完善，易学、易用、易管理，实现医院物流、资金流、信息流和质量管理全过程实时监控与动态管理。通过各类报表，让经营者能及时准确的获得药品的进销存信息、质量管理信息以及医院收入情况和医院工作人员的工作量统计等数据，以便使有限的资金流和药品流得到充分利用，让经营者得到更好的利润，同时针对医院经营中存在的一些问题，我们开发了此套医院管理软件，主要功能特点如下：

1、功能完善：系统涵盖了从《挂号》、《医师电子处方》、《划价收款》、《药房药库》、《检验科室》、《医护工作站》、《财务统计》、《院长查询》等医院系统的主体功能，可以满足大多数医院的功能需求。

2、操作简捷：软件实用化的设计思想，操作简单，界面实用、直观；全面支持键盘输入，操作灵活，具备赏心悦目的运行速度，使用方便，易学易用。

3、安全化：权限层次控制和操作员口令控制，并提供完备的菜单级安全管理和数据备份、恢复功能，为您做到万无一失。

4、灵活化：各模块彼此相对独立，但又可以灵活挂接、拼装。并提供丰富的设置功能；同时针对用户的特殊要求提供二次开发。

5、实用化：灵活的缴款、取药管理和丰富的查询、汇总功能，并提供各科室独立核算功能。

6、智能化：系统尽可能的减少了人为操作强度，如可用复制处方、经验处方、组合处方的录入，极大提高了处方录入效率，减轻了繁杂的录入工作量。

7、优质化：售后服务高效便捷，可按用户要求定制功能，方便实现与其他管理功能无缝结合。

8、模块框图：


2.1名头设置

打开系统设置菜单下名头设置窗口，在这里可以设置名称、地址、联系电话等信息，设定好点击《确定信息》即可。修改完成重新进入系统后，系统显示及打印都会显示修改后的用户名头。如图：


2.2权限设置

打开系统设置菜单下权限设置窗口，在左边点击添加或是删除即可完成软件操作人员设置。首先要给管理员设定帐号权限，在左边选中管理员，在右边选中要给的权限即可，之后管理员可以添加或修改其他用户操作人员的帐号权限（左边选中《操作人员》，右边在相应的选项打勾）给每个操作人员权限时候要点击下面的《修改权限》按钮，然后退出软件，重新登录一下即可。在右上的系统设置项目中，只有管理员权限才可以选择设置，其中有些选项可以增加关闭功能模块，如挂号管理、药房划价、不需要住院功能、会员卡等；还有些具体功能选项，如药品入到药库，门诊自动取药等，下面有各个功能的详细介绍。(注：用户密码可在用户密码模块中自行设置）如图：

“药品入到药库”：开启时，在药品入库时，药品进入到药库，需要调拨到药房才可以发药；

关闭时，药品入库时，药品直接进入到药房。

“系统管理”：对某账号勾选后，则该账号拥有设置权限的功能。

“药房划价”：勾选后，部门为药房的账号会拥有处方权限。

“挂号管理”：开启或关闭挂号功能。

“门诊自动取药”：关闭时，划价收款之后，药房需要点击取药，才可以发药（减库存）。

开启时，划价收款之后，不需要药房操作，直接发药。

“住院自动取药”：同上。

“允许负库存”：开启后，系统将允许有负库存出现。

“项目设置”：对某账号勾选后，则该账号拥有数据维护的权限。

“就诊卡”、“会员卡”：勾选后，使用就诊卡、会员卡、功能。

“押金限额”：对住院押金设置一个下限；“0.00”为不设下限。

“不需要住院功能”：勾选后，关闭住院功能。

“门诊金额不四舍五入”：勾选后，门诊划价收款金额不会四舍五入。

“划价号加日期前缀”：勾选后，划价号会加入日期。例：150329001。

《操作日志》模块可以查看到每个用户登入系统的情况。


2.3数据清空

打开系统设置菜单下数据清空窗口，这里可清空原来系统自带的门诊及住院收费信息、药库、药房库存等信息数据。可以全部清空数据，也可以按时间段清空数据，还可以选择清空数据（选中需要清空数据的项目即可）。


2.4打印设置

打开系统设置菜单下打印窗口。在此窗口选择纸型并选择横向纵向，或输入纸张信息，点击保存设置；点击系统打印机设置，可选取打印机。如图：


3.1基础数据维护

打开数据维护菜单下数据维护窗口，在这里可以设置下拉框中的每一个信息及里面的明细，如《诊疗收费项目》、《医师信息表》、《病床信息》、《科别》、《科室》等各种信息可以在原有的基础上直接改，也可以删除后重新添加。注意：加入或修改用户的诊疗收费项目时，收费项目的类别一定要按照软件下方提示的类别来设置，建议在原来的项目上直接更改名称及收费标准。如图：


3.2选择数据维护

选择数据维护主要是用于记录系统中可选择录入的数据，例如：药品单位、批准文号、打印机等信息，在系统其它模块中选择录入即可。可以在原有的基础上直接改，也可以删除后重新添加。如图：


3.3药品字典：

药品字典作为基础数据之一，主要记录了药品主要特性参数，只有在药品字典中进行登记的药品种类，才能在药房、药库等模块中进行操作。药品字典管理窗口（如图一），需要注意的是：《药品编码》是药品字典中唯一区别药品种类的关键字段，故不能在药品字典中出现重复的药品编码，第一次录入字典信息时，可根据用户情况先录入药品名称等基本信息，产地、批号等不急于全部输入，可等在使用过程中逐渐补充完整，药品信息可以在原有的基础上直接改，也可以删除后重新添加。注意：本系统的草药以克为单位的品种的价格为10g的单价，在字典中需要标识《单位》为"克"，在入库存或是划价时，数量正常录入，系统会根据草药类别来自动转换为10克单位的金额，其它单位则以给定单价为单一单位的价格。注意：药品类别为中成药，中草药，西药，卫材。

用户也可以添加或导入自已的药品字典，如果药品种类相似，也可以在原有的药品字典上修改成用户自已的药品字典。（如图二）

图一

图二


3.4数据导入

一些基础数据可以通过数据导入的方式导入系统中，这样极大的方便了用户前期基础数据的建设工作。注意：数据的导入时先要导出模版，然后根据模版格式来做电子表格。药品库存可以在药品字典导入时直接导入，也可以之后在药房盘点中录入或对每一个药品进行一次药品入库。详见《药品盘点和药品入库》。如图：


3.5数据备份

打开数据维护菜单下数据备份窗口，这里可以执行数据备份，点击《执行备份》按钮，等待一段时间后，数据就会备份到系统默认的D盘目录下，形成备份文件。


3.6组合项目设置

打开数据维护菜单下的组合项目设置窗口，点击《添加组合项目》按钮来添加组合项目，也可以根据需要删除或修改组合项目。先选择上面框中的添加好的组合项目，再选择《药品》或者《诊疗》单选按钮，来添加下面框中相对应的组合项目明细。

操作方法：输入相应的拼音码回车提取相应的品种。


3.7疾病维护设置

打开数据维护菜单下疾病诊断维护窗口。点击《添加》、《删除》、《修改》，可进行对表的增、删、改操作；也可导出模板，在《excel》中制作，然后导入完成。


四、挂号管理

打开挂号窗口，如果没有就诊卡就直接点击《挂号》按钮，然后输入患者的基本信息，输入完毕后点确定即可，也可以把患者信息打印出来；如果有就诊卡需要用鼠标点击就诊编号下面的文本框，然后刷卡，或是直接输入就诊卡号后输入患者的基本信息完成。点击《挂号查询》按钮，再点击《明细查询》，就按时间或编号查询到患者的挂号明细；如果患者需要退号，点击《退号处理》按钮，输入编号或就诊卡号就可以完成退号；点击《值班统计》按钮，就可以进行挂号的日结统计。注：挂号系统可使用就诊卡或会员卡功能。如图：


5.1门诊划价收费

首先进入门诊菜单中的门诊划价收费窗口，为了提高操作效率，本窗口的操作基本不用鼠标操作；划价编号自动生成，如用户查询划价过的编号，则在划价编号中输入要查询的划价编号，回车后可以得到相关信息；如果要进行新划价，回车后输入相关患者信息，如图：

点击《添加》按钮，在添加药品位置(药品名称栏F1)录入药品拼音码自动提取出相应药品信息。如果输入的药品存在，用户可在弹出的窗口中选择要进行划价的药品，回车后输入药品数量，继续回车添加完成药品录入，如输入有误且尚未确定提交，可用《放弃》来取消录入，如已经确定提交，则需要用《删除》键修正划价单；如输入的药品数量需要修改的，可在数量栏中输入正确数量之后点击《修改》按钮。当此次划价完成后，如果是多天次的处方，可在天次栏中输入天次倍数，按《处方倍数》键，来确定倍数。要划检查治疗费，则进入《诊疗项目（组合）F2》划价，注：诊疗项目划价的操作方法和病员用药明细操作是一样的。如图：

处方也可以复制。在划价窗口点击《复制处方》按钮，在下图所示界面中选择需要复制的处方，选中之后点击红色方块中的按键完成处方复制。如图：

诊疗项目可以用选择录入的方式录入，如图：

诊疗项目也可以用组合录入的方式录入，录入后组合中的药品和诊疗会相应的添加到药品明细和诊疗明细中。

整个划价单录入完成后，就进入《合计费用结算 F4》，点击《费用合计》算出划价费用。

注：本系统支持多种付款方式，如银行卡、医保卡等，点击下方的《刷卡结算》按钮进行相关的操作。

点击《打印收据》完成此划价记录，也可以只《提交不打印》收据，回车后进入下一划价编号。


5.2门诊收费多种付款方式

打开门诊菜单下门诊收费管理窗口（门诊划价中的刷卡结算），通过起止时间和编号查找到患者信息，选中需要付款的患者，这里可以用《医保卡》、《银联卡》、《会员卡》、《抹零》、《实收现金》等多种方式付款，输入相关金额后，点击《打印收据》或《确定收款不打印》完成。如图：

如果有挂号的话，可以在划价号文本框中输入挂号编号回车，下面会自动选择该患者的多个处方，可以在上面输入各项收费金额，点击《打印收据》按钮完成收费信息。


5.3门诊收费统计

从门诊菜单中的门诊收费统计窗口进入划价日结报表，日结报表是收银员从上一次日结至当前发生划价及退费的金额统计（住院收费统计也在此窗口操作）如图：

如果用户要进行日结统计操作，则先按《门诊统计》或《住院统计》得出日结报表后确定此日结报表，按下《日结报表》，通过密码验证后，点击确定日结按钮则完成此次日结报表；如需打印则点击《统计打印》按钮（若不想打印，直接点击日结报表即可）；如果用户要查询日结报表，则可选择《日结表查询》复选框，给定要查询日期，按《门诊查询》或《住院查询》键，可得到要查询的日结报表。


5.4用药及费用明细查询

打开门诊菜单下用药及费用明细查询窗口，在左上角空白框中输入关键字、编号或按时间可查询到相关药品费用明细信息。如图：

门诊菜单下的《医师收益明细查询》、《医师收益汇总查询》，可以在给定时间段内查询到每个医师的收益明细和每个医师的收益明细汇总。如图：

门诊费用明细查询窗口，在左上角空白框中输入病员姓名、编号或按时间可查询病员药品或诊疗的费用明细信息。如图：


5.5门诊退费

门诊退费分为两种情况：一、药房未发药；二、药房已发药。当药房未发药时，需要进入退药及退费管理窗口，选中想要退回的处方；若要求退回整个处方时，则点击《按处方退款》；若想要退回处方中某些项目，则选中该项，输入数量，点击《按明细退款》。当药房已发药时，患者需要先去药房进行退药（详见药房准退药），然后到门诊退费，退费方法同上。（注：在药房准退后，退款时的退回数量会自动显示）如图：

在《门诊退药查询》、《诊疗退费查询》窗口，可以通过以上的窗口查询到门诊的退药明细及诊疗项目的退费的明细。如图：


5.6门诊调换药管理

进入门诊菜单中的调药明细查询窗口，左侧窗口选中患者，右侧窗口显示此患者的用药明细，在下面可以选择《全部加入》，也可以选择《添加》、《修改》或《删除》来调整患者需要的药品和诊疗明细。


5.7门诊日结查询

打开门诊菜单的《日结报表查询》，这里可以查询每个收银员的日结报表操作。双击每条记录可以看到此记录的日结报表明细。如图：

打开门诊菜单的《日结明细查询》，这里可以查询每个收银员的日结报表操作明细。


5.8姓名更正

在门诊（住院）菜单下姓名更正窗口，选择门诊或住院选项，输入患者的划价号或就诊卡号，填写新姓名，点击《更正姓名》即可。


5.9门诊欠款记录

在门诊收费时，可以选择挂欠的支付方式(图一)；当挂欠收费时，需要进行还款，在门诊目录下门诊欠款记录(图二)和门诊还款记录(图三)都可以。

两个窗口的操作或功能大体相同：选择挂欠的患者，输入还款金额，点击确定还款即可；点击欠款日结会在右下方出现日结预览，此时欠款日结按钮会变为确定日结按钮，点击此按钮即可日结。

图一

图二

图三


6.1住院登记

在入院登记窗口点击右边《住院登记》按钮，之后输入患者信息，确定输入无误后点击《确定登记》按钮完成登记。如图：

如果确定登记之后发现有患者的信息输入错误，在住院编号文本框中输入要修改的患者编号回车，然后修改患者相应的信息，完后点击《修改信息》即可。


6.2预交押金

打开预交押金窗口后，首先点击住院号下拉菜单或直接输入住院号选取患者，后点击《新增预交记录》，在此输入押金金额，再点击《确定预交记录》完成预交押金。如图：


6.3住院划价

在住院划价窗口点击住院账号下拉菜单或直接输入患者住院号选取患者，之后录入处方（参考门诊划价收费操作），输入好用药明细和诊疗项目后确认划价。如图：

在住院划价中，如果患者的住院押金不足，系统会自动提示用户该患者押金不足，如果要打印催款单，在住院菜单下打开打印催款单窗口。如图:

先在病员编号栏中录入患者的住院账号，回车后点击《新建》按钮，在催款单的金额处添加要催缴的金额，回车则完成此催款单；之后直接打印单页催款收据；如果需要打印住院患者的催款明细，可在通用查询框中查询出要打印的明细，然后进行催款明细打印。


6.4出院结算

打开出院结帐窗口，首先在《住院编号》的下拉菜单中选择患者或直接输入住院编号，点击《出院结算》标签，再点击《确定结算》按钮，到这里如果不想结算的话，可以点击《撤销结算》，最后《打印收据》（可在下方打印药品、诊疗项目的明细及清单）完成出院结算。如图：


6.5打印催款单

住院界面目录下打印催款单界面，首先输入病员编号，然后点击《新建》，输入金额后点击《确定》。点击《打印》即可打印。


6.6收费统计

住院目录下收费统计界面，如果用户要进行日结统计操作，则先按《门诊统计》或《住院统计》得出日结报表后确定此日结报表，按下《日结报表》，通过密码验证后，点击确定日结按钮则完成此次日结报表；如需打印则点击《统计打印》按钮（若不想打印，直接点击日结报表即可）；如果用户要查询日结报表，则可选择《日结表查询》复选框，给定要查询日期，按《门诊查询》或《住院查询》键，可得到要查询的日结报表。如图：


6.7中途结算回归

在住院菜单下打开中途结算回归窗口，按时间选择查询需要回归的患者，输入回归编号，点击《确认回归》就完成了病人回归工作。如图：


6.8退药及退费管理

退费分为两种情况：一、药房未发药；二、药房已发药。当药房未发药时，需要进入退药及退费管理窗口，选中想要退回的处方；若要求退回整个处方时，则点击《按处方退款》；若想要退回处方中某些项目，则选中该项，输入数量，点击《按明细退款》。当药房已发药时，患者需要先去药房进行退药（详见药房准退药），然后回到本窗口，退费方法同上。（注：在药房准退后，退款时的退回数量会自动显示）如图：


6.9出院小结

出院目录下出院小结，在本窗口左侧选择患者，在右侧点击《添加》，然后在右侧窗口中输入记录，点击《确定》即可保存。


6.10 病案管理

在住院菜单下打开病案管理窗口，按住院编号、姓名或时间来查询患者，选定患者后，点击下方的《添加》，在下方的窗口输入患者的病案信息完成患者信息归档。如图：


6.11住院固定费用设置

在住院菜单下打开住院固定费用设置窗口，先选择《设计》按钮，在右面窗口设置相关费用信息，点击《确定》完成；之后再点击《执行》按钮，选中设置好的费用项目点击《选择执行》完成。如图：

注：如需要此功能，需要在服务器端开启自动执行程序。


6.12血费押金登记

住院目录下血费押金登记，在本窗口首先选择患者，点击《添加》，输入金额后点击《确定》即可。


6.13住院窗口查询汇总

查询界面的操作基本相同，有些先选择门诊或住院，有些先选择明细或汇总，然后在时间栏中选择时间段，有些明细可以双击，双击后会出现详细记录。注：根据各个界面存在差别，所有操作有些差异。

住院目录下押金余额查询，如图：

住院目录下押金查询，如图：

住院目录下用药及费用明细查询界面，如图：

住院目录下住院费用明细查询界面，如图：

住院目录下住院病人费用统计，如图：

住院目录下医师收益明细查询，如图：

住院目录下医师收益汇总查询，如图：

住院目录下出院病人费用总计，如图：

住院目录下住院退药查询，如图：

住院目录下住院退款查询，如图：

住院目录下日结报表查询，如图：

住院目录下住院费用输出，如图：

住院目录下出入院记录查询，如图：

住院目录下入院登记查询，如图：

住院目录下出院小结查询，如图：

住院目录下血费押金查询，如图：


7.1药房取药

门诊取药：打开药房目录下门诊取药窗口，在左侧选择需要取药的患者，然后在右侧勾选需要发放的药品，之后点击确定即可。可以全选，也可以选择取药；取药后可点击《已付药》来查看已取的药品明细；要是选中《自动打印》，就会在药房自动打印出来取药处方笺。如图：

住院取药：在住院取药时，点击《直接取药》后，该处方取药完成。

图一

也可以在明细中选中对药方框，然后点击《对药》，然后进入药房目录下住院汇总取药界面，点击《提取记录》，选中药品后，点击《确定取药》。多处方对药为在图一界面左侧窗口显示的所有患者都进行对药。

图二

取药时可以打印处方笺，以便进行对照取药，提高工作效率。如图：


7.2药房查询

打开药房菜单下用药及费用明细查询窗口，在左上角空白框中输入关键字、编号或按时间可查询到相关药品费用明细信息。如图：

打开药房菜单下药房库存查询窗口，在左上空白栏处通过关键字或药品拼音码查询到药房药品的库存明细，也可以在右上方选择《药品类别》来查询。如图：

在药房用药报表窗口里，在左上角空白框中输入关键字、编号或按时间可查询到相关药品的用药报表，可以按医师统计也可按药品统计的方式分别来显示用药报表。

《药房入库查询》查询与药库的《入库查询》操作基本相同，用户在这里可查看到

药品的入库明细。

药品调拨完成后，可以打开调拨查询窗口来进行查询，在左上空白栏处通过关键字或药品拼音码查询到药品的调拨情况，也可以通过右上角的时间来查询。如图：

《分药房库存查询》《分药房用药报表》与《药房库存查询》《药房用药报表》操作基本相同。

药房里的一些其他查询操作在其他模块也有相关介绍，这里就不详细介绍了。


7.3药房准退药

进入药房菜单下药房准退药管理窗口，如果要退的药品已经取药，则必需先在《药房准退药》中进行退药，先在患者编号栏中录入要退药的患者编号，选中要退药的患者，若要求退回整个处方时，则点击《按处方退款》；若想要退回处方中某些项目，则选中该项，输入数量，点击《按明细退款》完成。如图：


7.4药品报损

打开药房菜单下的药品报损窗口，首先点击《添加》,在拼音码列中输入拼音码，按下回车键，选择报损药品，输入数量，点击《确定》完成药品报损申请；之后需要在财务目录下《药品报损审批》中审核才能完成药品报损。如图：

打开报损查询窗口，在左上空白栏处通过关键字或药品拼音码查询到药品的报损情况，也可以通过右上角的时间来查询。如图：


7.5药房盘点

进入到药房盘点菜单（图一），点击上方《药房盘点》按钮，进入到盘点窗口（图二），点击《添加盘点表》，在实盘数量中输入库存数量；或选择《导入账面数量》，然后对有差异的库存数量进行更改；输入或更改全部完成之后，点击《确定修改》，然后点击《提交盘点表》完成。

图一

图二

在图一窗口，可输入有效期，点修改即可保存。在图二窗口，点击《导出excel》即可导出一份电子表格的盘点表。

打开药房盘点查询窗口，先在盘点单号的下拉栏里选定盘点单号，再在左上角空白框中输入关键字、药品简码或按时间可查询到药房盘点的明细信息。如图：

《分药房盘点》《分药房盘点查询》与《药房盘点》《药房盘点查询》的操作相同。


7.6药价管理

打开药房菜单下药价管理窗口，首先选中需要改价的药品，然后在零售价的下拉菜单中选择需要更改的项目，在确认修改前面的空白栏中输入要修改的价格，点击《确定修改》完成。如图：


7.7药品拆零

打开药房目录下药品拆零管理窗口（图一），若对某药品第一次拆零，则需要先在图一窗口点击《拆零设置》（图二），在（图二）窗口选择需要拆零的药品，选择拆零单位，输入包装数量，点击《确定拆零》完成设置，然后返回（图一）窗口，选择需要拆零的药品，输入拆包数量，点击《确定拆零》完成。

图一

图二

《药品拆零查询》按时间和关键字即可查询到药品的拆零记录。


8.1药品入库

打开药库菜单下药品入库窗口（在权限设置中可以选择药品入药库还是直接入药房），首先点击《添加入库单》，输入选择供应商，点击《确定入库单》，再点击《添加入库明细》，输入要添加药品的拼音码回车选中自己要添加的药品输入药品的进货数量、进货价和零售价等信息，最后点击《确定入库明细》完成入库。如图：

打开药库菜单点击入库单查询窗口，这里可以通过入库单号或入库时间来查询入库单及入库明细。这里可以《提取》、《统计》、《打印》入库单。如图：

如果药品是要从药库调拨到药房，则在入库窗口可以直接按照入库单进行药品调拨，点击《按单调入药房》按钮完成。

注：如入库的是新增药品，则用户需要进入《药品字典》中，先把新增品种加入到药品字典，然后方可进行入库操作。


8.2库存查询

打开药库菜单下库存查询窗口，在左上空白栏处通过关键字或药品拼音码查询到药品的库存明细，也可以在右上方选择《药品类别》、《药品目录》来查询。如图：


8.3入库查询及验收

打开药库菜单下验收记录窗口，在左上空白栏处通过关键字或药品拼音码查询到药品的验收记录，也可以在有上方选择各种样式或统计汇总的形式来查询验收记录，最后点击《打印验收记录》完成。如图：

《入库查询》和《入库单查询》与《验收记录》查询操作基本相同，用户在这里可查看到入库明细和入库单的明细。如图：

图一

图二


8.4药品调拨

打开药库菜单下药品调拨窗口，首先在左上角的两个下拉菜单中选择从哪里调拨到哪里（注：右下角的药房设置可设置药房信息），然后点击《添加》，输入需要调拨的药品信息之后点击《确定》按钮完成调拨。如图：

调拨完成后，可以打开调拨查询窗口来进行查询，在左上空白栏处通过关键字或药品拼音码查询到药品的调拨情况，也可以通过右上角的时间来查询。如图：


8.5药品报损

打开药库菜单下的药品报损窗口，首先点击《添加》,在拼音码列中输入拼音码，按下回车键，选择报损药品，输入数量，点击《确定》完成药品报损申请；之后需要在财务目录下《药品报损审批》中审核才能完成药品报损。如图：

打开报损查询窗口，在左上空白栏处通过关键字或药品拼音码查询到药品的报损情况，也可以通过右上角的时间来查询。如图：


8.6编码管理

在药库菜单下打开编码管理窗口，在左上下拉菜单选择查询类型，在空白栏里输入药品名称等信息查询出相关药品，在右上方新编码空白栏出填写需要更改的新编码，点击《更改编码》完成。


8.7药品有效期查询

在药库菜单下打开有效期查询窗口，在近效期（天）旁的空白栏里输入需要查看距离过期所剩的天数，点击《提取》完成。

打开安全库存提醒窗口，在左上空白栏处通过关键字或药品拼音码可以查询到药品的安全库存情况，以便于用户提前补充药品的库存数量。


8.8销售出库

打开药库菜单下销售出库窗口。请先点《添加出库单》，选择需要出库的出库单供应商，然后直接《确定本出库单》，再点下面的《添加出库明细》，然后输出要录出药品的拼音码，并回车提取，选择出库的药品，并回车，再录出相应的出库数量价格等信息，然后一直回车或直接点《确定出库明细》来完成本出库明细，再回车则添加下一出库明细；依此类推，完成本出库单所有明细。

注：《按入库单销售》即将整个入库单的明细添加到出库单的明细当中。


8.9药品采购计划

打开药库菜单下药品采购计划窗口，在下方点击《添加》加入药品，之后点击《确定》完成，采购计划做好后可以打印出来，之后报给相关财务人员进行后续操作。如图：

打开采购计划查询窗口，这里可以按时间来查询采购计划明细。


8.10药库退药管理

打开药库退药窗口，在左边选择供应商，在右边选择需要退库的药品项目，在《退药数量》的空白处输入需要退的数量，点击《确定退药》完成，也可导出或《打印退库票》。如图：

打开药库退药查询窗口，在左上空白栏处通过关键字、药品拼音码或时间来查询药品的退库情况。

注：药库、材料库存盘点与药房盘点操作相同。


8.11材料库存维护

打开药库菜单下材料库存维护窗口，这里的操作与《药品字典》操作基本相同，在左上角的《类别》下拉菜单选择材料的种类，之后可以《添加》、《修改》、《删除》一些材料的基本信息。如图：


8.12材料入库管理

打开材料入库管理窗口，点击《添加》后，输入材料的拼音码回车就可以提出相应的材料，用键盘上下键来选择要入库的材料，回车添加相应的材料数量、单价等信息，最后《确定》即可完成该材料的入库。如图：


8.13材料领用管理

打开材料领用管理窗口，点击《添加》后，输入材料的拼音简码回车自动提出相应的材料，然后用键盘上下键选中要添加的材料，回车输入相应的信息，最后点击《确定》即可完成材料的领用。


9.1医师电子处方

首先进入医师菜单中的门诊电子处方窗口，点击划价号选择患者或者输入患者的划价编号回车后得到患者的相关信息；在用药明细位置点击《添加》按钮，之后在《药品名称栏 F1》录入药品拼音码自动提取出相应药品信息；如果输入的药品存在，用户可在弹出的窗口中选择要进行划价的药品，回车后输入药品数量，继续回车添加完成药品录入；如输入有误且尚未确定提交，可用《放弃》来取消录入；如已经确定提交，则需要用《删除》键修正处方单；如输入的药品数量需要修改的，可在数量栏中输入正确数量之后点击《修改》按钮。当此次处方完成后，如果是多天次的处方，可在天次栏中输入天次倍数，按《处方倍数》键，来确定处方倍数。要添加诊疗项目，则需点击《诊疗项目（组合）F2》按钮来操作，注：诊疗项目的操作方法和用药明细操作是一样的。如图：

住院电子处方录入和门诊电子处方操作基本相同。如图：

医师处方也可以复制。在处方窗口点击《复制处方》按钮（图一），在（图二）所示界面中选择需要复制的处方，选中之后点击红色方块中的按键完成处方复制。如图：

图一

图二

诊疗项目可以用选择录入的方式录入，如图：

诊疗项目也可以用组合录入的方式录入，录入后组合中的药品和诊疗会相应的添加到药品明细和诊疗明细中。


9.2医师经验方

首先打开医师菜单下经验方设置窗口，在左侧菜单窗口的经验方中《添加同级》表示添加一个与所选项目平等的菜单，《添加下级》表示添加一个所选菜单的所属分支。在上面的窗口输入相关的信息，然后在左侧窗口选择需要添加明细的处方，点击下面的《添加》按钮，录入或导入相关药品明细或诊疗项目（可以在验方明细下拉菜单中选择或导入），录入完成后点击《确定》完成经验方设置。如图：

注：每个医师只能看到自己的处方以及只能对自己的处方进行增加、修改或是删除。

打开医师菜单下门诊经验方录入窗口，在左侧窗口找到已设置完成好的经验方，《双击》所选处方或是点击《选定处方录入》按钮即可完成经验方的录入，其余操作与门诊划价操作相同。住院经验方录入与门诊经验方录入操作相同。


9.3医师查询

在医师菜单下用药及费用明细查询窗口下，可以按时间及划价编号查询到每个医师的用药及费用明细，在此窗口可以根据医师的需要进行相关操作。如图：

打开复诊提醒查询窗口，可以按时间查询到需要复诊提醒的患者，点击《确认复诊》完成。如图：

还有一些如住院费用查询、体温单查询等与以上查询操作相似，这里就不详细介绍了。


9.4门诊工作日志

打开医师菜单中的门诊工作日志窗口（门诊菜单里也有），每个医师都可以按时间和姓名查看到自己患者的《门诊日志》、《诊断信息》等明细。如图：


9.5用法库设置

首先打开医师菜单下用法库设置窗口，在左侧菜单窗口的经验方中《添加同级》表示添加一个与所选项目平等的菜单，《添加下级》表示添加一个所选菜单的所属分支。选中左侧窗口已建好的目录，点击下面的《添加》按钮，录入用法明细，录入完成点击《确定》完成用法设置。如图：

如果有电子版的用法库可以一次性导入到系统中。

注：系统会提供一些用法，建议用户按照系统中的用法设置。


9.6 医师电子病历

《住院电子病历》可以详见《电子病历操作说明书》

打开医师菜单中的门诊电子病历窗口，在使用电子病历之前需要先建立电子病历模板，点击《模板设置》按钮，在此窗口(图一)，点击《新增模板》，在右侧窗口输入相关信息后《保存模板》完成（可参照左下方的例子填写）；然后返回门诊电子病历窗口（图二），在左边先选择患者，之后在模板选项里选择需要的模板，再点击《新增病历》，在右侧窗口添加或修改病历内容，最后点击《保存病历》或《存为模板》。也可点击《打印》把建好的病历打印出来。如图：

图一

图二

门诊电子病历的一些参数设置可以在《门诊病历参数》窗口设置。


9.7退药及退费管理

退费分为两种情况：一、药房未发药；二、药房已发药。当药房未发药时，需要进入退药及退费管理窗口，选中想要退回的处方；若要求退回整个处方时，则点击《按处方退款》；若想要退回处方中某些项目，则选中该项，输入数量，点击《按明细退款》。当药房已发药时，患者需要先去药房进行退药（详见药房准退药），然后到门诊退费，退费方法同上。（注：在药房准退后，退款时的退回数量会自动显示）如图： 门诊退费 化验单批量打印窗口，这里可以选中多个化验单或透视单或药量单批量打印。


9.8在院病人转档

在医师菜单下打开在院病人转档窗口，在左侧窗口选择需要转档的患者，在右侧窗口选择将患者转入的医师，点击《确定转档》完成。


9.9 医嘱设置

打开医师菜单中的新增医嘱明细窗口，点击住院号选择患者后点击《新增医嘱》按钮，会自动生成一个医嘱编号，然后在左边选择相应的药品可以《选择添加》和《全部添加》，选择完之后单击《添加》按钮即可；如果选择的是《自动添加》需要在名称的栏目中输入相关药品或是诊疗名称的拼音码，之后回车就可以提取出要输入的药品和诊疗名称，然后回车输入相关的信息，如图：

待输入完成，检查无误之后点击《提交医嘱》按钮，就完成了一个医嘱的设置。

全部添加：就是把该患者其中一个以往处方里的药品，全部添加到医嘱里。

选择添加：就是在该患者其中一个以往处方的药品里，选择其中的几种，添加到医嘱里。

自行添加：就是选择自行添加以后，点击‘添加’按钮，输入想要添加到医嘱的药品。

打开医嘱明细设置窗口，可以根据实际情况选择日期，然后在左边选择患者，在右边就会自动提取出患者所有的药品和诊疗项目，可以在此基础上直接《修改》或是《添加》和《删除》医嘱。注：每一个医师只能看到自己设置的医嘱。如图：

添加药品：为左侧选择的医嘱，添加医嘱药品内容。

添加诊疗：为左侧选择的医嘱，添加医嘱诊疗内容。

修改：修改左侧选择医嘱里面药品和诊疗内容修改数量，用法。

删除：删除左侧选择医嘱里面的某一种或多种药品、诊疗。导出：可以为左侧选择医嘱，导出里面的医嘱内容。

打开医师菜单下医嘱频率设置窗口，如图：在这里设置医嘱的执行次数。


9.10停止医嘱

在医师菜单下选择停止医嘱窗口，在左侧窗口选择患者，在右侧窗口选择需要停止的医嘱明细，点击《选择停止》完成，如果需要停止全部医嘱，点击《全部停止》即可。点击《召回》按钮即可启用已停止的医嘱。


9.11医师检验申请

打开医师菜单下的检验申请单窗口，在下方窗口选择患者，然后再上方的检验说明中输入信息，点击提交检验说明即可（图一）；检验说明可以用简码输入预先设置好的信息，点击检验说明设置即可预先设置（图二）。

图一

图二

《化验单查询》和《检验单查询》模块是医师用来查询患者检验提交情况和检验结果的。如图：

图一

图二

《药品说明书》里面介绍了一些药品的相关信息。如图：


10.1 医嘱执行

在护士站菜单医嘱明细执行窗口，上面可选择要执行医嘱的患者，下面会自动提取出患者的用药和诊疗明细，护士长必须先对医嘱进行校对然后才可以《执行医嘱》；可以选择选定的医嘱，也可选择所有的医嘱。如图：

每次登入系统时，在桌面右下接弹出未执行医嘱的明细提示窗口。如图：

打开执行医嘱查询窗口，选择左上下拉选项，可以看到未执行、未校对的医嘱等，在此刻根据需要进行相关操作。如图：

打开医嘱明细查询窗口，在这里可以查询到患者医嘱的明细，还可以在这里进行医嘱续打等相关操作，如图；如果想停止续打，需要打开《停止医嘱续打》的窗口来停止医嘱续打。


10.2 输液卡打印

在护士站菜单打开打印输液卡窗口，左侧的窗口可以选择患者，右侧的窗口为该患者的药品明细和输液卡预览。《按组打印》为按照开处方时分的组来打印，《选择打印》为打印选中的明细。如图：

注：在此窗口左上下拉菜单中还可以选择打印《输液单》、《巡视卡》、《注射证》。


10.3体温单登记

打开护士站菜单下体温单登记窗口，在左侧窗口选择患者，在右侧上方窗口填写患者体温、脉搏等相关数据，然后点击《确定新增》完成。如图：

可以点击左上的《查看体温单》查看体温单表，点击《打印》可以打印体温单。

检验标本采集窗口可以采集患者的检验标本及信息。

电子历量表窗口打开后可进入《住院电子病历》窗口


10.4床位管理

打开护士站菜单下住院床位管理窗口。点击选中表中信息，在《现住床位》中输入需要调整的床位信息，点击《确定调整》完成床位调整。

打开姓名更正窗口，可以在这里更正姓名、划价号等信息。


10.5住院取药汇总

护士站菜单下住院取药汇总窗口，进入本窗口选定时间段点击《提取记录》，即可查询到取药的汇总明细。

护士菜单下还有相关《住院》及《查询》菜单里功能，这里的操作和《住院》及《查询》菜单里的模块操作是一样的，这里就不详细介绍了。


11.1检验项目设置

打开检查化验菜单下检查项目设置窗口，点击右上方的《添加》按钮，可以添加检查化验项目，点击下方的《添加》按钮，添加所选项目的各个科目，在里面可以输入参考值、单位等信息，设定好点击《确定》完成设置。如图：

注：只有在诊疗项目的基础数据中，科室为检验的才可以添加。


11.2门诊检验管理

打开检查化验菜单下门诊检验管理窗口，在左上方窗口选择检查项目，在右上方填写各类信息，在左下方选择加入或全部加入检查的具体科目，在右下方输入检测结果，输入完成后点击《提交检验》完成。如图：

注：住院和门诊是一样的操作。


11.3检验审核管理

提交检验后，需要审核，在检查化验菜单下检验审核管理窗口里，左侧窗口选择患者，右侧会显示录入的数值信息，确认无误后，点击《审核》完成。


11.4检查化验提交

若化验不需要输入数值比较，则可以在检查化验菜单下的检查化验提交窗口操作。在左侧窗口选择患者，点击《确定检验》即可。


11.5检查结果登记

本窗口为检查项目登记结果的窗口，在左侧窗口选择患者，可以在右侧窗口看到患者的信息，点击《确定》完成登记。


11.6检验耗材管理

首先进入检验耗材维护窗口，点击增加、删除、修改即可对检查耗材进行增、删、改。

然后进行耗材的入库，进入到耗材入库窗口，此处与药品入库、材料入库相同，点添加入库单，然后选中入库单点击添加入库明细。（详见药品入库）

查询耗材有效期与查询药品有效期基本相同，打开检查化验目录下耗材有效期查询窗口，在右上方空格中输入天数，点击右上角的查询即可。


12.1收银日结统计

打开财务菜单下按收银员报表窗口，可以按时间段来查询每个收银员的日结报表，选中日结报表，在下方窗口双击可看到此报表的日结记录，以便于财务人员统计汇总。如图：


12.2调价管理

打开财务菜单下药价修改记录窗口，这里可以调整药品的进价与售价，点击《添加》，

在下方输入药品及需要调整的价格，点击《确定》完成调价。如图：

点击右下的《查询》按钮，可以查询到药品的价格调整记录。


12.3库存调整

打开财务菜单下库存数量调整窗口（图一），可以调整药房或药库的药品库存数量，修改正确的数量点击《确定》完成。


12.4入库审核

打开财务菜单下入库明细审核窗口，可以按药品名称和时间审核库存明细，在下方窗口中的需要审核的选项打勾后，点击《确定审核》完成 。


12.5药品报损审批

打开财务菜单下药品报损审批窗口，按药品名称和时间找出需要报损的药品，在下方窗口中需要审批的选项打勾后，点击《报损审批》完成药品报损。


12.6入库单付款

打开财务菜单下入库单付款窗口，这里可以对入库单进行付款操作，先按时间和关键字查询出入库单，然后在付款金额空白栏处输入要付款的金额，之后点击《确定付款》完成。如图：


12.7住院费用担保审批

打开住院费用担保审批窗口，这里可以对需要审批的担保项目的审批项上打勾，之后点击《确定审批》完成。如图：

《财务费用管理》模块中的选项可供医院的财务人员进行相关操作，这里就不详细介绍了。

《财务》模块中的一些查询统计操作可以参照《查询》、《统计》里的相关操作。


13.1会员登记

打开会员管理菜单下会员登记窗口，点击《添加》，在下面输入会员的相关信息，输入密码后确定完成。

如图：


13.2会员预交

打开会员管理菜单下会员预交窗口： 充值：输入会员编号与密码，点击《添加》，输入金额，点击《确定》。退卡：输入会员编号与密码，点击《退卡》，在弹出对话框中继续点击《退卡》完成。如图：


13.3会员日结统计

在会员管理菜单下会员日结统计窗口中，点击《日结统计》，就可以看到截止当日会员开卡、储值、退卡等相关信息，点击《确认日结》完成日结，也可以《打印》或导出明细。


13.4会员卡管理

打开会员管理菜单下会员卡管理窗口，这里有会员卡《启用》、《挂失》、《清空》、《删除》、《修改密码》等相关操作，用户可根据需要管理自己的会员卡；还有《会员卡转帐》与《会员卡积分兑换》窗口等相关操作，这里就不详细介绍了。如图：


13.5 慢性病帐户及费用登记

打开会员管理菜单下慢性病帐户登记窗口，点击《添加》登记患者，在下面窗口输入此患者的相关信息，之后点击《确定》完成。如图：

在慢性病帐户费用窗口，输入患者的相关信息及费用，点击《确定提交》完成；输入姓名或保险卡号可以提取相关患者信息。如图：


13.6慢性病日结

打开会员管理菜单下慢性病日结统计窗口，如果要做日结的话，点击《日结统计》，就会显示最后一次日结到现在为止所发生的费用，点击《确定日结》完成。如图：


13.7回访记录

打开会员管理菜单下回访记录窗口，点击《添加》登记患者信息，在下面窗口输入此患者的相关信息，之后点击《确定》完成登记；这里还有《问卷调查》、《病种模板》、《客户档案》、《回访提醒》等相关操作，用户可根据需要进行操作。如图：


十四、查询


14.1药品及费用明细查询

在使用软件的任何时候，按《F5键》，都可以调出下图窗口，用来查询药品或诊疗信息。如图：

在多个菜单下都有《用药及费用明细查询》窗口，在左上角空白框中输入关键字、编号或按时间可查询到相关药品费用明细信息。

很多查询功能都会用到《关键字查询》，下面介绍一下其用法：在左上的空白处可输入药品、材料等名称的关键字来查询相关的信息，如要查询盐酸环丙沙星滴眼液，可以输入“盐酸”这个关键字，系统就会查找出所有与“盐酸”相关联的信息。如图：


14.2药价查询

打开药价查询窗口，左上下拉栏中选中药品类别，用关键字就可以查询到药品及诊疗项目的价格明细。如图：


14.3库存查询

库存查询分为《药房库存查询》、《分药房库存查询》、《药库库存查询》；这里通过关键字或药品拼音码查询到药房、分药房、药库里的药品的库存明细。如图：

《销售出库查询》可以查询在一定的时间内药品销售出库的明细。如图：


14.4退药退费查询

退药退费查询包括为《门诊退药查询》、《诊疗退费查询》、《住院退药查询》；可以通过以上的窗口查询到门诊、住院的退药明细及诊疗项目的退费明细。如图：


14.5有效期查询

有效期查询：在药库菜单下打开有效期查询窗口。在近效期（天）旁的空白栏里输入需要查看距离过期所剩的天数，点击《提取》完成。

有时候，在点击查询之后，会出现《查询窗口》。查询窗口，在《查询》内容的下拉菜单选择查询的内容，在《操作》的下拉菜单中选择等于，大于，小于等多个数值关系，然后在《取值范围》中输入具体的比较值，然后点击确定。《逻辑关系》是当点击增加而有多条过滤条件时，可选择逻辑关系“并且”与“或者”，并且的意思是过滤条件都需要满足；或者的意思是多个条件满足其中一条即可。

其他菜单模块中的查询相关操作也与以上的查询操作相同。这里就不详细介绍了。


15.1日结统计

打开统计菜单的《日结明细查询》，这里可以查询每个收银员的日结报表操作明细。如图：


15.2医师收益统计

统计菜单下的《医师收益明细查询》、《医师收益汇总查询》，可以在给定时间段内查询到每个医师的收益明细和每个医师的收益明细汇总。如图：

在《医师用药费用报表》、《医师检查费用报表》窗口下，可以由操作员来自行统计给定时间段内医院发出药品和诊疗项目的明细及汇总。如图：

《医师工作量查询》窗口是给定时间段内每个医师住院和门诊工作量统计。如图：

在《消耗药品利润》、《医师用药利润》两个窗口下，可以查询到每种药品的利润明细和每个医师在一定时间段的药品利润明细。如图：

在《提成项目统计》、《提成项目明细》、《提成目录设置》三个窗口下，可以设置、查询、统计每种药品的利润明细和每个医师在一定时间段的药品利润明细。如图：

《提成项目统计》可以统计出每个医师在药品和诊疗项目上的提成合计。

《提成项目明细》可以查询到每个医师在药品和诊疗项目上的提成明细。

《提成目录设置》可以设置每个药品和诊疗项目的提成比例等信息。


15.3用药费用统计

《药房用药报表》、《检查费用报表》与《医师用药费用报表》、《医师检查费用报表》的操作基本相同。如图：

《药房用药报表》可以按医师统计也可按药品统计。

《分药房报表》里可以查看各个分药房的报表，也可以汇总统计。

《用药及费用明细查询》在《查询》菜单有相关介绍。

在《门诊费用明细查询》、《住院费用明细查询》两个窗口下，可以查询到门诊和住院所发生的费用明细。如图：


15.4汇总统计

《出院记录查询》可以查询到入院及出院患者的各项明细。

《收入汇总统计》窗口，如图：


十六、院长查询

《院长查询》菜单中的各模块功能用户可以参照其他《查询》、《统计》等菜单功能操作。

用户的需求，就是我们的追求。正微软件科技有限公司本着“诚实、勤奋、高效、创新”的精神以及“双赢、互利”的原则，竭诚为广大用户提供高品质、高效率、高满意度的服务。